[ntp:questions] Connect problem 4.1.2-4 redhat server

t_pascal at my-deja.com t_pascal at my-deja.com
Sun Aug 14 19:16:30 UTC 2005

>Please see http://ntp.isc.org/Support/AccessRestrictions for information
>about how to control access to your ntpd.

This was a good resource, and I was hopeful it would fix a strange
problem I have.

Server:  RedHat ES3, ntp 4.1.2-4, address 192.168.100.a
Per the suggestion in the document, I tried this "restrict
mask nomodify"

Client1:  RedHat 7.3 kernel 2.4.30, ntp 4.1.1-2 address 192.168.100.b
Client2:  RedHat ES3, ntp 4.1.2-4, address 192.168.101.c
Client3:  RedHat 7.3 kernel 2.4.30, ntp 4.1.1-2 address 192.168.101.d

Server connects to external (internet) servers and synchs well via
Client1 connects to Server perfectly and syncs well, with or without
"notrust" option.
Client2 cannot connect to Server at all, tried every number of options
and settings.  NOT A ROUTING or FIREWALL ISSUE, believe me.  Packets
are received on Server, but nothing happens.
Client3 can sync the time with ntpdate, but not with ntpd.  This is
some further proof that there is no routing or firewall issue, but
makes the problem extremely strange.

Any help, other the version numbers?  I am using standard RedHat issued
software for the ES servers, but I suppose I can downgrade to 4.1.1 (if
that will help?)  Or do I upgrade?  Note that upgrading to 4.1.2-4 on
the 7.3 servers would break them.  :(

More information about the questions mailing list