[ntp:questions] ntpd (4.2.2p1) stays "synchronized to LOCAL"

Jordan Russell jr at no.email.please
Wed Dec 6 04:58:03 UTC 2006

Stefan wrote:
> We're experiencing exactly the same thing with 4.2.0. We recently 
> migrated some servers to SLES10, and since we can't get NTP working 
> anymore. No syncing to any outside source. I'd be highly interested if 
> you find a solution

I solved my problem by adding "clocksource=acpi_pm" to the kernel's
command line (see other post).

Note, however, that the "clocksource" parameter only exists starting in
Linux 2.6.18. It looks like older versions had a "clock" parameter that
performed a similar function.

Jordan Russell

More information about the questions mailing list