[ntp:questions] Stratum goes back to 16 all the time

Harlan Stenn stenn at ntp.isc.org
Sun Dec 31 00:48:42 UTC 2006

>>> In article <4596B997.3080402 at cag.zko.hp.com>, Tom Smith <smith at cag.zko.hp.com> writes:

Tom> 5) Use "ntpdate -b [server]" to set your clock to the correct
Tom> time. This should be part of your boot or ntpd start sequence.  It is
Tom> configured differently for different Linux distributions.  Red Hat, for
Tom> example, uses the file /etc/ntp/step-tickers to list the servers that
Tom> ntpdate should use on initial startup.

I'd disagree with this one.  I'd recommend using the -g option to ntpd (for
the initial start only, unless you are sure it is OK otherwise) instead.

http://ntp.isc.org/Support/StartingNTP4 has useful information.


More information about the questions mailing list