[ntp:questions] NTP in Multicast with a Coldfire5271 + µClinux

Danny Mayer mayer at ntp.isc.org
Sun May 6 19:42:20 UTC 2007

pierre.savary at reseau.eseo.fr wrote:
> Hello,
> like I say in the target of my message, I want a NTP server in Multicast
> in my board Coldfire with µClinux.
> The config is simple :
> ***********************************
> server
> fudge stratum 1
> broadcast ttl 255
> ***********************************

This is the server configuration. Did you look at your syslog? Why did
you set ttl to 255? What about the client?

> But the multicast doesn't work with NTP. It's the only mode that doesn't
> work in my NTP server.

How do you know? Did you disable authentication on the client? The
default is authentication required for broadcast/multicast packets.

> I made a test of multicast with another service and it works so it is NTP
> ... but I don't know why.

See above.

> So I don't know how make !!!! Could you give me some help please ...?


More information about the questions mailing list