[ntp:questions] How do I change configuration of svcadm?

Richard B. Gilbert rgilbert88 at comcast.net
Tue May 29 13:58:11 UTC 2007

Dave wrote:
> I'm running Solaris 10 so I believe the only way to start ntp is to
> use the command "svcadm enable ntp". However, I just recently
> installed the latest version of ntp on the machine, and the files are
> in a different location. Does anyone know how I can get the svcadm
> enable command to work with the new version of ntp?

If you figure it out, please let me know.  I still have to start mine by 
hand.  I suppose that the new startup database is an improvement but 
it's one I didn't really need; what I had WORKED.

More information about the questions mailing list