[ntp:questions] xntpd fails aix 5.3

Lord High Executioner mt298wg02 at sneakemail.com.invalid
Thu Feb 7 12:39:31 UTC 2008

On Tue, 05 Feb 2008 22:30:14 +0000, Harlan Stenn wrote:

>>>> In article
>>>> <b0f2fe11-5729-46db-aab0-be0c3a8a6cc0 at h11g2000prf.googlegroups.com>,
>>>> jen <jenmead at comcast.net> writes:
> jen> On Feb 5, 11:40 am, jen <jenm... at comcast.net> wrote:
>>> Hi, I was asked to look into a problem with our time servers. Both of
>>> them p520s, both running AIX 5.3 and the version for xntp is "xntpdc
>>> version=3.4y". My ntp.conf file as follows:
> 3.4y is astonishingly old.  I have been told that IBM has stuck with ntp3
> because that is the latest release that is "standard", but RFC1305 (the
> NTPv3 spec) is an ELECTIVE DRAFT while the obsolete RFC1119 (NTPv2 spec)
> was a RECOMMENDED STANDARD.  There is a slot waiting to be filled by the
> pending NTPv4 spec.

If something has to run on AIX, I'll stick with the IBM version, even it
if is backlevel. At least then I can submit a problem and put the PMR
number in the report to management.

When was the last time you tried to port something complex (I've tried
both ntp and DHCP, and several things that require recent versions of GTK)
to AIX? Eventually I gave up and built another Solaris box on a
superannuated 240R.

2008/02/07:12:31:17UTC Slackware Linux 2.4.32 up 30 days,  3:37,
 6 users,  load average: 2.55, 2.40, 2.39

More information about the questions mailing list