[ntp:questions] Default config on Ubuntu doesn't work as client

Maarten Wiltink maarten at kittensandcats.net
Tue Mar 11 16:06:02 UTC 2008

"Richard B. Gilbert" <rgilbert88 at comcast.net> wrote in message
news:47D680B2.1050806 at comcast.net...
> My experience with VMWare is limited to VMWare ESX.  With ESX all you
> need to do is to log in as root, edit ntp.conf to include your favorite
> servers, start ntpd and enjoy.

Is that the free one? (The free one is what I have at home. It's free.)

With the free version, you have to install the VMware tools in every
client, and enable 'Time synchronization between the virtual machine
and the host operating system' on the options tab. (This is on a Windows

Maarten Wiltink

More information about the questions mailing list