[ntp:questions] ntp not updating the time

David Woolley david at ex.djwhome.demon.invalid
Wed Apr 14 08:58:09 UTC 2010

Chuck Swiger wrote:

> If you add a server line, then you also need to add a restrict line like:
>   restrict time-nw.nist.gov

He's using an out of the box, or close to it, RedHat configuration.  You 
can assume that the restrict settings will work, and looking at the 
configuration, I think they will.

The default setting doesn't have ignore, and protects itself from 
hostile attention by using nopeer.

More information about the questions mailing list