[ntp:questions] Palisade Reference Clock

Chris H ntp at archnetnz.com
Wed Sep 1 07:14:37 UTC 2010


Appears to have fixed the problem.. 

The PPS Width is too small, and this patch / bug report, fixes the
issue :)

On Tue, 2010-08-31 at 11:34 +0100, George Ross wrote:
> > > Have you tried running the daemon in debugging mode, per the driver29.html 
> > > page?  What does that say?  We found that quite useful on the one occasion 
> > > where we had any problem with our unit.
> > 
> > I still get clk_noreply... :(
> You should see the driver logging what it's doing though, which might help 
> narrow down where the problem is.  (You might have to rebuild the daemon 
> with DEBUG turned on, if it isn't already.)  As I said, we found this 
> pretty useful.  refclock_palisade.c is the place to look to see what it all 
> means.
> > I have been leant a Serial Port Analyser..
> > HP4925A
> > 
> > I can see the pulse per second coming into the unit, and I can see the
> > data on the screen.
> You should see the daemon toggling RTS, and you should see the clock 
> sending back its timestamp in response.

More information about the questions mailing list