[ntp:questions] Antwort: Re: Meinberg software running under Vista/Windows 2008

Radu.Popa at technomatic.de Radu.Popa at technomatic.de
Wed Jul 6 15:41:58 UTC 2011

Thank you for your answer, but can this limit be specified in the config 
file or command line, please?


Von:    Chris Albertson <albertson.chris at gmail.com>
An:     Radu.Popa at technomatic.de
Kopie:  questions at lists.ntp.org
Datum:  07/06/2011 06:11 PM
Betreff:        Re: [ntp:questions] Meinberg software running under 
Vista/Windows 2008

On Wed, Jul 6, 2011 at 4:32 AM,  <Radu.Popa at technomatic.de> wrote:
> ...The problem is that Meinberg is not
> setting up the system clock by itself. However, if I restart the 
> it does it at the start, but if I modify the clock afterwards to 
> an offset, it still does not sync system clock.

There is a maximum limit and if the time offset is larger than that
ntpd basically gives up and stops.  I guess the idea was that
something is seriously wrong.   Try the experiment again but this time
modify the clock by about two seconds.


Chris Albertson
Redondo Beach, California

More information about the questions mailing list