[ntp:questions] Failure modes on Windows Server 2008 R2 64-bit

David Taylor david-taylor at blueyonder.co.uk.invalid
Tue Aug 13 05:09:34 UTC 2013

On 12/08/2013 22:58, Olo Burrows wrote:
> I'm following up in the interest of completeness, although I admit that I have no good answers. I tried the 4.2.7p382 @ 1.2483-o binaries from (I think) your site today and I must have been invoking ntpd from the command line improperly as it appeared not to run. So I gave it up for dead as I'm running out of time to get this box running and installed some other support software needed by other packages.
> While waiting for a download to complete I went into Windows Services manager and clicked start and it STARTED! I don't know why, but perhaps installing .Net 4 Framework and one of the 7 Windows Updates that got applied did the trick.
> I'm sorry I don't have more specifics as I wasn't using the Scientific Method at this point. At least I'm happy that I'll have a decent time source now.
> Cheers!

Excellent news, Olo!

I had something similar with a completely different piece of software 
the other day which would not connect to the Internet, and I couldn't 
see why.  Tried disabling the Windows firewall with no change.  A few 
hours later, disabling the firewall allowed connection, and connection 
continued with the firewall re-enabled.  Doubtless not related to your 
problem at all, except for the didn't work / did work effect!

I very rarely run NTPD from the command-line, usually it "just works" as 
a service.  Perhaps those extra updates installed one of the MS VC 
runtime DLLs Martin mentioned?

Thanks for reporting back in any case.
Web: http://www.satsignal.eu

More information about the questions mailing list