[ntp:questions] Issues installing ntpd on Win 7

A C agcarver+ntp at acarver.net
Tue Apr 29 05:09:22 UTC 2014


On 2014-04-28 21:51, A C wrote:
> On 2014-04-28 21:24, David Taylor wrote:
>> On 29/04/2014 00:53, A C wrote:
>>> Has anyone recently (within the last few months) tried installing the
>>> Meinberg compiled ntpd on Win 7 successfully?  I just built a new
>>> machine, put a clean copy of Win 7 on it, tried to install ntpd and
>>> ended up with the "unable to start" error (number 1053).  The ntpd user
>>> account was created, the service was installed, the directories were
>>> populated, the config file was generated but it wouldn't start.
>>
>> Yes, I installed the Meinberg "London" distribution a few days ago,
>> according to the instructions here:
>>
>>   http://www.satsignal.eu/ntp/setup.html
>>
>> No problems, and I could later update it to 4.2.7p440 - the current
>> "dev" release.  Note that I installed /outside/ the "Program Files"
>> tree, so that NTP and users could have write access to the necessary files.
>>
> 
> Followed the same instructions, no dice.

Ok, so on a whim I purged it completely from the system.  Installed from
scratch and the same problem occurred, no starting up of the process.  I
let the installation complete without letting it try to start the
service again.  Then I simply performed a "reinstall" where it detected
the existing installation and overwrote the files.  It performed an
update and suddenly the service starts up on its own.  I have no idea
why it did that but it took two back to back installations to fix it.



More information about the questions mailing list