[ntp:questions] ntp-4.2.6p5 on Win 7 x64

Nick me at privacy.net
Fri Jul 25 15:51:47 UTC 2014

On Fri, 25 Jul 2014 05:08:50 +0000, Brian Inglis wrote:

> Check BIOS for things like Spread spectrum speed/frequency and set Off,
> and disable Intel SpeedStep, Dynamic Acceleration (IDA), TurboBoost, AMD
> Cool'n'Quiet, PowerNow, TurboCore processor speed up or slow down
> states, basically anything but G0, S0, C0, P0, and enable Wake on
> anything (use belt and suspenders!)


> Select Control Panel/Power Options, Select power plan High Performance,
> select Change plan settings, Put the computer to sleep Never, select
> Change advanced power settings, ensure High Performance (active)
> selected,

Thanks - I missed the HP profile option.

> Ensure in Task Manager that ntpd runs Realtime priority and set Affinity
> to last CPU, to improve stability.

Check.  Have you tried start .. /affinity etc?

More information about the questions mailing list