[ntp:questions] Issues trying to sync to NIST public servers

Richard L. Hamilton rlhamil at bigapple.pri
Mon Feb 4 08:11:29 UTC 2019


In article <cd1c0e9d-d733-4a47-a3de-fc86fc097077 at googlegroups.com>,
	elirov at espoc.com writes:
> We're having issues syncing to all nist servers:
> https://tf.nist.gov/tf-cgi/servers.cgi
> 
> But are easily able to sync to time.google.com and pool.ntp.org.
> 
> ntpq -p shows reach numbers that clearly indicate intermittent failures (even numbers etc) when going against any nist server (including time.nist.gov, but zero failures and almost immediate reach of 377 when syncing to pool.ntp.org or time.google.com.
> 
> Unfortunately, government regulations require us to sync to a public NIST server.  Any ideas?
> 


Hmm, working as well for me (@home, on Solaris) as either of the other
bigtime government servers (tick.usno.navy.mil, tock.usno.navy.mil).

# ntpq -p
     remote           refid      st t when poll reach   delay   offset    disp
==============================================================================
*tick.usno.navy. .PTP.            1 u   41   64  377    51.03    0.021    1.46
+tock.usno.navy. .IRIG.           1 u   40   64  377    51.30    0.348    0.95
 LOCAL(0)        LOCAL(0)        10 l   39   64  377     0.00    0.000   10.01
 NTP.MCAST.NET   0.0.0.0         16 -    -   64    0     0.00    0.000 16000.0
 privatenet-broa 0.0.0.0         16 -    -   64    0     0.00    0.000 16000.0
+time-b-wwv.nist .NIST.           1 u    8   64  377    57.24    0.741    0.78



More information about the questions mailing list