[ntp:hackers] linuxPPS for linux 2.6

Reg Clemens reg at dwf.com
Tue Jan 24 01:44:26 UTC 2006


When trying to build a kernel with the diff pointed to and 2.6.15.1,
I get the following error during 'make bzImage'

---

  CC      drivers/pnp/isapnp/proc.o
  LD      drivers/pnp/isapnp/built-in.o
  LD      drivers/pnp/built-in.o
make[2]: *** No rule to make target `drivers/pps/pps.s', needed by 
`drivers/pps/pps.o'.  Stop.
make[1]: *** [drivers/pps] Error 2
make: *** [drivers] Error 2

---

Thoughts?

Did I miss something?



-- 
                                        Reg.Clemens
                                        reg at dwf.com




More information about the hackers mailing list