[ntp:hackers] Unable to access archive.ntp.org.

brian utterback brian.utterback at oracle.com
Fri Jan 8 14:39:42 UTC 2016


Same here, it is working now.

On 1/8/2016 6:48 AM, Martin Burnicki wrote:
> Harlan Stenn wrote:
>> Brian Utterback writes:
>>> In anticipation of the release of ntp-4.2.8p5, I was trying to access 
>>> archive.ntp.org. Oddly, I am unable to get any response from that 
>>> website from any of three different computers on three different 
>>> network. I tried http://archive.ntp.org, http://archive.ntp.org/ntp4, 
>>> http://archive.ntp.org/ntp4/ntp-4.2/ but none of them worked. Very 
>>> oddly, http://archive.ntp.org/ntp4/ntp-4.2/ntp-4.2.8p4.tar.gz did 
>>> download that tarball.
>> How is it now?
> For me it also didn't work earlier, but now it works again.
>
> Thanks,
>
> Martin
>

-- 
Oracle <http://www.oracle.com>
Brian Utterback | Principle Software Engineer
Phone: +1 6038973049 <tel:+1%206038973049>
Oracle Systems/RPE Solaris Network
1 Oracle Dr. | Nashua, NH 03062
------------------------------------------------------------------------
All working systems eventually start to exhibit their own agenda
------------------------------------------------------------------------
Green Oracle <http://www.oracle.com/commitment> Oracle is committed to
developing practices and products that help protect the environment


More information about the hackers mailing list