[ntp:questions] xntpd quits on AIX 5.2 LPAR

Tom Gendron tgendron at earthlink.net
Fri Nov 21 21:46:12 UTC 2003


Need some expert help:
  On an IBM pSeries 630 running in LPAR mode, AIX 5.2.
  I have the xntpd running fine on 2 of the 3 partitions.  The third
partiton starts xntpd but shuts down after 2-3 minutes.
Error code -9017.  Found a reference saying that broadcastclient was
interferring with the configured server.  Have tried commenting out
broadcastclient and it did not help.  both of the other 2 partitions have
both server and broadcast client configured.

Step 1, start it
# startsrc -s xntpd
0513-059 The xntpd Subsystem has been started. Subsystem PID is 233656.

Step 2, check it

# ntpq -p

remote refid st t when poll reach delay offset disp

============================================================================
==

dns1.maricopa.g ntp-1.gw.uiuc.e 3 u 57 64 1 2.20 4154737 15875.0

dns2.maricopa.g ntp-1.gw.uiuc.e 3 u 56 64 1 2.12 4154728 15875.0

Step 3, ntpq returns an error

# ntpq -p

ntpq: read: A remote host refused an attempted connect operation.

Step 4,  look at the erro log

LABEL: SRC_SVKO

Date/Time: Fri Nov 21 13:28:03 MST

Type: PERM

Resource Name: SRC

Description

SOFTWARE PROGRAM ERROR  Detail Data

SYMPTOM CODE 256

SOFTWARE ERROR CODE -9017

ERROR CODE  0

DETECTING MODULE  'srchevn.c'@line:'350

FAILING MODULE  xntpd

Any help would be appreciated,

tgendron at mail dot maricopa dot gov







More information about the questions mailing list