[ntp:questions] Re: NT binaries for ntp-4.2.0

Maarten Wiltink maarten at kittensandcats.net
Fri Oct 17 20:54:16 UTC 2003


"Danny Mayer" <mayer at gis.net> wrote in message
news:3a2a0492.0310171056.283785fc at posting.google.com...
> "Maarten Wiltink" <maarten at kittensandcats.net> wrote in message
news:<3f8fc94d$0$58703$e4fe514c at news.xs4all.nl>...
> > "Terje Mathisen" <terje.mathisen at hda.hydro.com> wrote in message
> > news:bmo5qe$qla$1 at osl016lin.hda.hydro.com...

> > > [...] NT binaries for the new ntp release

> > The loss of ntptrace seems a pity.

> The C version was obsolete. You should use the Perl version. You can
> get Perl for Windows from ActiveState. There were too many things that
> would have to be fixed for ntptrace to make the effort worth while.
> Also if you have the old one you can continue to use that it will still
> work the way you expect.

Why, it does. I had tried it just after restarting NTP and of course
it said "stratum 16". My mind then convinced me all on its own that
this was a bug I'd heard about here and that it got broken or something.

Not sure if I'll ever get around to installing Perl, considering how
I don't need it for _anything_ else. Yet.

Groetjes,
Maarten Wiltink





More information about the questions mailing list