[ntp:questions] Disable Novell-Netware-Client of setting the time

Tom Cosgrove tcosgrove3579 at lineone.net
Thu Sep 18 19:52:36 UTC 2003


>>> "Vincent Smeets (no mail)" 18-Sep-03 16:14 >>>
>
> Thank you for your answer, but it didn't help. The registry entry is just
> the value of what I am setting in the properties. The entry already existed
> and had the value 0.
>
> After logging out and in again, the time was set with an offset of ~380ms.
>
> I have found the following text in the installation and administration guide
> (page 64). I don't understand the last line. Does it mean the you can't
> disable the time synchronization in Windows 2000 and XP?
>
> | Windows 2000 and XP both ignore the SET_TIME script command
> | regardless of the client property setting Set Station Time=On|Off
> | and update the time/date to the Netware Server Time/Date at Gina
> | Login only. Subsequent script executions do not make any difference
> | as the script command seems to be ignored.

I read that as:

Win2000/XP:
- ignore SET_TIME totally
- only set time at GINA login (not if you run LoginW32 separately)

and implicitly
- should honour (I'm in the UK) "Synchronize Time"

A guess: try deleting the current value, and re-creating as a REG_SZ
with a value of "0".

I'd be happy to take this further, but I think this should be off-list,
with a summary when we get to the bottom of it.

Thanks

Tom



More information about the questions mailing list