[ntp:questions] Re: Time mysteriously advancing with FreeBSD 5.3 and ntpd 4.2.0-a

Mxsmanic mxsmanic at hotmail.com
Tue Dec 28 01:07:45 UTC 2004


Harlan Stenn writes:

> ntpd does not appear to be running.

I don't know why it wasn't running at that particular instant (I was
fooling around with it), here is some more useful output:

-----------
 # ntpq -p
      remote           refid      st t when poll reach   delay   offset  jitter
 ==============================================================================
  ntp0.usno.navy. .USNO.           1 u  116  256   15  129.751  889.774  23.537
  time-a.nist.gov .ACTS.           1 u  117  256   17  109.794  881.240   9.985
  time-b.nist.gov .ACTS.           1 u  121  256   17  111.818  881.973   8.867
  ntp1.usno.navy. .USNO.           1 u  379   64   40  221.691  843.580   0.002
  time-nw.nist.go .ACTS.           1 u  124  256   17  193.774  884.099   7.535
  time-A.timefreq .STEP.          16 u    -   64    0    0.000    0.000 4000.00
  time-A.timefreq .STEP.          16 u    -   64    0    0.000    0.000 4000.00
 *time-A.timefreq .ACTS.           1 u   52  256   17  178.285  876.972   3.592
 +ntp1.ptb.de     .PTB.            1 u  128  256   17   54.647  891.017   3.229
 +ntp2.ptb.de     .PTB.            1 u  131  256   17   53.153  886.720   6.152
  pix.mxsmanic.co 10.0.0.80        3 u   34   16  106    0.002  2251.31 789.891
 # 
-----------

> See http://ntp.isc.org/Support/StartingNTP4 for more info.

Thanks, I'll take a look.

-- 
Transpose hotmail and mxsmanic in my e-mail address to reach me directly.



More information about the questions mailing list