[ntp:questions] 1pps signal,20us width

Fei Wu fxw115 at yahoo.com
Wed Nov 24 17:34:45 UTC 2004


Thanks for all your kind information. I finally got
the pps signal with 20us pulse width worked. It is not
about the pulse width as most of you indicated. It is
because the kernel does not support hardpps. I also
found it in the code. The problem is: for some
reasons, the flag3 1 did not turn the switch on. I
tried PPS_SYNC and rebuilt the kernel, it works then.


Fei


--- David Schwartz <davids at webmaster.com> wrote:

> 
> "Fei Wu" <fxw115 at yahoo.com> wrote in message 
>
news:mailman.1.1100548101.54146.questions at lists.ntp.isc.org...
> 
> > refclock_atom: time_pps_kcbind failed: Operation
> not
> > supported.
> 
> > I checked the code refclock_atom.c, but I did not
> find
> > details about time_pps_kcbind function.
> >
> > Does the error confirms that the pulse is too
> short
> > for my machine?
> 
>     No, this means your kernel does not support
> hardpps (where the kernel 
> automatically locks its own PLL onto the PPS input).
> 
>     DS
> 
> 
> _______________________________________________
> questions mailing list
> questions at lists.ntp.isc.org
> https://lists.ntp.isc.org/mailman/listinfo/questions
> 



		
__________________________________ 
Do you Yahoo!? 
Read only the mail you want - Yahoo! Mail SpamGuard. 
http://promotions.yahoo.com/new_mail 



More information about the questions mailing list