[ntp:questions] Re: NTPD on Windows NT4

David J Taylor david-taylor at blueyonder.co.not-this-bit.nor-this-part.uk.invalid
Mon Aug 15 06:57:07 UTC 2005


Folks, I had the two messages below directly via e-mail but not via the 
newsgroup.  I'll reply to them here.  Here's the first.

David
------------------------------------


From: Danny Mayer
[]
> My main NT4 PC is in production, so I can't alter that.
>
> I fired up a backup PC which has NT4 SP5 and the Meinberg installed 
> version would only get as far as trying to start the service.  Therefore 
> I went back to my older version.
>

What does it say?

== It says "Error starting service  yes, no, cancel" in brief.  There is 
no detailed error code.  Starting NTPD from the commend-line with -INSTALL 
as the parameter (the normal way to install a service) gives a service 
install error 1063

[]
> - I think both Meinberg versions contain the same .exe files - the 1370 
> .exe files appear to be dated.
>

I've no clue. Heiko would know.

== as I recall, both dates were April, I had expected one to be the recent 
fix, but I realise now that the recent beat fix isn't on their Web site.

> - I've just realised that there is a more recent Meinberg version - 
> ntp-4.2.0a at 1.1397beta-o-win32-setup.exe - and installing that just in 
> "upgrade the files" mode results in files dated June 2005 and, more 
> importantly, the remote servers can now be seen.
>

That one may well have the changes I made to the I/O completion ports
code. It depends on when it got built. It may well affect your charts.
I'd be interested in seeing the charts.

Danny

== charts aren't available on that system.  You do mean a plot, do you?

Cheers,
David 





More information about the questions mailing list