[ntp:questions] Re: NTPD on Windows NT4

David J Taylor david-taylor at blueyonder.co.not-this-bit.nor-this-part.uk.invalid
Wed Aug 17 10:59:46 UTC 2005


Heiko Gerstung wrote:
> David J Taylor wrote:
>> Heiko Gerstung wrote:
>>
>>> David J Taylor wrote:
>>>
>> The event log gives:
>>
>> ntpd 4.2.0a at 1.1354-o Apr 07 12:01:06 (UTC+02:00) 2005 (3)
>> precision = 5.000 usec
>> Listening on interface wildcard, 0.0.0.0#123
>> Listening on interface Loopback Interface 1, 127.0.0.1#123
>> Listening on interface IP Interface 2, 192.168.0.2#123
>> Cannot find suitable interface for address 82.225.138.2
>> configuration of 82.225.138.2 failed
>> Cannot find suitable interface for address 84.16.227.200
>> configuration of 84.16.227.200 failed
>> Cannot find suitable interface for address 131.211.80.155
>> configuration of 131.211.80.155 failed
>> clock LOCAL(1) event 'clk_fault' (0x03)
> Yes, that's the #450 bug ...
>
>> The 1370 version gives similar errors, starting:
>>
>> ntpd 4.2.0a at 1.1370-o Apr 12 14:10:45 (UTC+02:00) 2005 (12)
>>
>> (I was wrong about it being the same version, but they are both dated
>> April).
> That's only when they were compiled, I prepared the two installer
> versions in April, it does not say anything about the age of the
> sources.
>>
>> I can't account for the three addresses: 82.225.138.2, 84.16.227.200
>> and 131.211.80.155.  My guess is that they might be the three
>> addresses from the europe ntp pool which your installation procedure
>> configured (would have been nice to have UK pool addresses there as
>> well).
> I started with a version containing a list of all countries with own
> pool servers, but a lot of these countries only have very few pool
> servers, therefore I decided to go with the regional pools.
>
> Of course you can add your uk pool servers during installation by
> entering their hostnames in the field below the drop down box (I bet
> you already knew that, sorry...).
>
>> Let me know if you need more information.
> There is nothing we can do at the moment, we need to get bug #450
> fixed. Until then, you can stick with my workaround version
> (1.1397)...
>> Cheers,
>> David
>
> Kind regards,
> Heiko

Heiko, OK.

I'm sorry that this doesn't add any more to what you already knew about 
the bug #450, but the report is there for completeness.  Your 1397 version 
works just fine, for me (with a single network card).

Yes, I know I can add the servers by hand, but as you have other entries 
for the pool servers I though it might be nice to add the UK ones as well. 
Plus other countries in Europe should you have any free time left!  (Free 
time, what's that?)

Cheers,
David 





More information about the questions mailing list