[ntp:questions] Re: NTPD on Windows NT4

Danny Mayer mayer at gis.net
Thu Aug 18 22:42:16 UTC 2005


David J Taylor wrote:
> Danny Mayer wrote:
> 
>> David J Taylor wrote:
>>
>>>
>>> I'm sorry that this doesn't add any more to what you already knew
>>> about the bug #450, but the report is there for completeness.  Your
>>> 1397 version works just fine, for me (with a single network card).
>>>
>>
>> The only thing that worries me here is that there may be an underlying
>> bug which is being exposed only on NT 4.0.
>>
>>> Yes, I know I can add the servers by hand, but as you have other
>>> entries for the pool servers I though it might be nice to add the UK
>>> ones as well. Plus other countries in Europe should you have any
>>> free time left!  (Free time, what's that?)
>>>
>> It's what you get from the pool.
>>
>> Danny
> 
> 
> 
> Danny,
> 
> If this correspondance is suppose to be echoed to usenet 
> comp.protocols.ntp, then something is wrong as it is not echoed.
> 
There have been glitches in the news server being down. It should show 
up eventually.

> No, the pool list in this case is what is being supplied by Heiko's 
> installer program.  Knowing that we have a good number of pool servers 
> in the UK, I was suggesting that UK, Germany, and the Netherlands be 
> added as entries to his list as they have 30 or more active servers.  In 
> the same way United States could be added in addition to North America.  
> This should help make the selected servers nearer to the users, and 
> perhaps nearer in network as well as physical terms.
> 

I've never run Heiko's install so I don't know what you get.

Danny
> Cheers,
> David
> 




More information about the questions mailing list