[ntp:questions] Re: xntpd woes on non-global Solaris 10 zone

Ronan Flood ronan at noc.ulcc.ac.uk
Tue Dec 20 22:43:01 UTC 2005


cedricmarvin at yahoo.com wrote:

>   I am working with a Solaris 10 system with "zones" setup and I have
> been tasked with getting xntpd running in a non-global (not zone 0)
> zone which can't make ntp_adjtime system calls because its not zone 0.

>   The system is running xntpd 3-5.93e+sun which came with Solaris 10

>   But even though it is using the local clock, /var/adm/messages keeps
> saying:
> 
>    Dec 20 14:02:55 dns01 xntpd[5380]: [ID 373468 daemon.error]
>      adj_frequency: ntp_adjtime failed: Not owner

>    - Any way to stop the ntp_adjtime via some config parameter ?

Try adding "disable pll" to your ntp.conf ...

-- 
                      Ronan Flood <R.Flood at noc.ulcc.ac.uk>
                        working for but not speaking for
             Network Services, University of London Computer Centre
     (which means: don't bother ULCC if I've said something you don't like)




More information about the questions mailing list