[ntp:questions] Re: ntpdate changes local linux pc clock only from command line

Rob MacGregor rob_macgregor at hotmail.com
Sat Nov 19 16:52:03 UTC 2005


r wrote:
> Thanks, after further reading of documentation, I was beginning to
> think exactly as you write about the difference in time being too big.
> 
> If possible, can you tell me how I can set up my pc to run the command
> 
> .../ntpdate uk.pool.ntp.org
> 
> during the load of gnome, so that when the desktop is loaded, the time
> will be corrected?

Check to see if in /etc/init.d you have an ntpdate script.  If so take a look
and see what it looks for and then configure it appropriately and enable it.

You may find that all you need to do is put uk.pool.ntp.org into
/etc/ntp/step-tickers and then run "chkconfig --add ntpdate && chkconfig
ntpdate on".

-- 
  Rob MacGregor (BOFH)        Oh my God! They killed init! You bastards!
                                                                  (\_/)
I'm a leaf in the wind. Watch me soar.                            (O.o)
                                                                  (> <)




More information about the questions mailing list