[ntp:questions] Oncore Reference Driver Problem

Thomas Laus lausts at acm.org
Sat Feb 11 18:06:57 UTC 2006

Was there a change made to the Motorola Oncore reference clock driver
between NTP 4.2.0 and the latest stable version, 4.2.0a-20060127?

I did a port upgrade on my FreeBSD 6.0 system yesterday and the clock
driver stopped reading my Oncore VP.  I looked over the Oncore reference
clock source code and the updating file for any required configuration
file changes and did not find any.  The changelog showed some Leap
Second bug fixes in December, but no required modifications to
/etc/ntp.conf or /etc/oncore0.

I upgraded to stable after  doing a 'make deinstall' on the 4.2.0
original version.  I ran make and installed the latest stable version
and sent 'SIGHUP' to the daemon.  All of my internet servers worked, but no
reply was seen from my Oncore refclock.  I reinstalled version 4.2.0 and
sent a SIGHUP to the ntp daemon and everything went back to normal.

I got the same results when building and installing the current devel-
opment snapshot.


Public Keys:
PGP KeyID = 0x5F22FDC1
GnuPG KeyID = 0x620836CF

More information about the questions mailing list