[ntp:questions] How to enable "kernel time sync disabled 0041"

Danny Mayer mayer at ntp.isc.org
Sun Feb 12 04:12:12 UTC 2006


Akshay Badhe wrote:
> some how i have managed to get me in problem now i am getting this in my
> /var/log/ntp
> because i did something stupid & it is not getting enabled. Can you
> please tell me how to enable it coz before that everything was working
> fine.
> 
> 10 Feb 18:09:31 ntpd[31653]: ntpd exiting on signal 15

Why did this exit.

> 10 Feb 18:15:28 ntpd[4963]: synchronized to 192.43.244.18, stratum 1
> 10 Feb 18:14:21 ntpd[4963]: time reset -67.428018 s
> 10 Feb 18:14:21 ntpd[4963]: kernel time sync disabled 0041
> 11 Feb 00:58:31 ntpd[4761]: process_private: failed auth 1

This is a different process. Where did that come from? However, that
process isn't authenticating something.

Danny

> info_auth_keyid 65535 pkt keyid 1
> 
> & now this is the error i get.
> 
> Akshay Badhe
> 



More information about the questions mailing list