[ntp:questions] Not able to connect

Richard B. Gilbert rgilbert88 at comcast.net
Thu Nov 16 13:07:17 UTC 2006

terrypearl wrote:

> Been trying to get my PC to connect to an internet time server via ntpd. 
> No luck thus far.
> OS - Linux, Fedora Core 5
> Connected to internet via ethernet to Actiontec DSL ethernet hub
> Have tried turning the Actiontec Firewall completely off and setting the 
> Linux Firewall to allow TCP port 13.

I hope that "port 13" was a typo!!!!    NTP uses port 123.  If that's 
not open, ntpd won't work!!!!!!!!!!!!!

You can use ntpdate to "ping" a server.  It will set your clock unless 
you use the "-d" switch.  If ntpd is running, you need to use "ntpdate 
-du" which will use a non-privileged port.

More information about the questions mailing list