[ntp:questions] load balancer

Julie S. Lin jlin at myvest.com
Wed Oct 4 22:16:08 UTC 2006


Hi

i'm having problems configuring ntp on my network
i have 3 servers behaind a bigip running ntp, and
they are unable to sync with my stratum 1 clock of choice.
my other servers on another network are syncing beautifully.

has anyone run into this problem and can give me advice on how
to enable this syncing?  i understand this is a networking issue
but figure I'd make sure there's no ntp specific considerations.  thanks

the request looks like this

[root]# /usr/sbin/ntpdate -d time-a.timefreq.bldrdoc.gov
 4 Oct 14:57:28 ntpdate[23994]: ntpdate 4.1.2 at 1.892 Tue Feb 24 06:32:26 
EST 2004  (1)
transmit(132.163.4.103)
transmit(132.163.4.103)
transmit(132.163.4.103)
transmit(132.163.4.103)
transmit(132.163.4.103)
132.163.4.103: Server dropped: no data
server 132.163.4.103, port 123
stratum 0, precision 0, leap 00, trust 000
refid [0.0.0.0], delay 0.00000, dispersion 64.00000
transmitted 4, in filter 4
reference time:    00000000.00000000  Wed, Feb  6 2036 22:28:16.000
originate timestamp: 00000000.00000000  Wed, Feb  6 2036 22:28:16.000
transmit timestamp:  c8ceaccb.e10df15a  Wed, Oct  4 2006 14:57:31.879
filter delay:  0.00000  0.00000  0.00000  0.00000
         0.00000  0.00000  0.00000  0.00000
filter offset: 0.000000 0.000000 0.000000 0.000000
         0.000000 0.000000 0.000000 0.000000
delay 0.00000, dispersion 64.00000
offset 0.000000

 4 Oct 14:57:32 ntpdate[23994]: no server suitable for synchronization found



J



More information about the questions mailing list