[ntp:questions] Stratum 0 - no server suitable for synchronization found

Marcos Onisto mlonisto at gmail.com
Fri Sep 15 18:25:13 UTC 2006


Hello,

follow below more detail :

bash-2.05# /usr/local/bin/ntptrace localhost
localhost: stratum 1, offset -0.000004, root distance 0.000000, refid 'WWVB'
bash-2.05#

bash-2.05# /usr/local/bin/ntpdate -q localhost
Looking for host localhost and service ntp
host found : localhost
server ::1, stratum 0, offset 0.000000, delay 0.00000
15 Sep 15:19:00 ntpdate[2045]: no server suitable for synchronization found

bash-2.05# /usr/local/bin/ntpq
ntpq> pe
     remote           refid      st t when poll reach   delay   offset  jitter
==============================================================================
 SPECTRACOM(2)   .WWVB.           0 l  20d   64    0    0.000    0.000 4000.00
 host1                     .STEP.          16 u    - 1024    0
0.000    0.000 4000.00
ntpq> as
ind assID status  conf reach auth condition  last_event cnt
===========================================================
  1 27436  8053   yes   yes  none    reject  lost reach  5
  2 27437  8000   yes   yes  none    reject
ntpq> rv 27436
status=8053 unreach, conf, 5 events, event_unreach,
srcadr=SPECTRACOM(2), srcport=123, dstadr=127.0.0.1, dstport=123,
leap=11, stratum=0, precision=-13, rootdelay=0.000,
rootdispersion=0.000, refid=WWVB, reach=000, unreach=0, hmode=3,
pmode=4, hpoll=6, ppoll=6, flash=00 ok, keyid=0, ttl=0, offset=0.000,
delay=0.000, dispersion=0.000, jitter=4000.000,
reftime=c89b38a3.00439ce2  Sat, Aug 26 2006 18:16:19.001,
org=00000000.00000000  Thu, Feb  7 2036  4:28:16.000,
rec=00000000.00000000  Thu, Feb  7 2036  4:28:16.000,
xmt=c8b56d4a.db8f8bc1  Fri, Sep 15 2006 15:19:54.857,
filtdelay=     0.00    0.00    0.00    0.00    0.00    0.00    0.00    0.00,
filtoffset=    0.00    0.00    0.00    0.00    0.00    0.00    0.00    0.00,
filtdisp=   16000.0 16000.0 16000.0 16000.0 16000.0 16000.0 16000.0 16000.0
ntpq> cl 27436
status=0303 clk_fault, last_clk_fault,
device="Spectracom WWVB/GPS Receivers",
timecode="? 06 258 18:20:09.001  S", poll=40169, noreply=0, badformat=0,
baddata=0, fudgetime1=0.000, stratum=0, refid=WWVB, flags=0

Anyone know why the values/variables have the value "0" ?

What can be wrong?

I really appreciate some help.

Thanks anyway,

Marcos Luiz Onisto



More information about the questions mailing list