[ntp:questions] Re: Stratum 0 - no server suitable for synchronization found

Richard B. Gilbert rgilbert88 at comcast.net
Mon Sep 18 18:28:18 UTC 2006


Marcos Onisto wrote:

> Hello People,
> 
> I'll explain my problem:
> --------------------------------------------------------------------------------------------------------------------------- 
> 
> SERVER
> --------------------------------------------------------------------------------------------------------------------------- 
> 
> bash-2.05# ntpdate -q localhost
> server 127.0.0.1, stratum 1, offset 0.000005, delay 0.02580
> 15 Sep 13:58:19 ntpdate[2020]: no server suitable for synchronization found
> 
> bash-2.05# ntpq
> ntpq> pe
>     remote           refid      st t when poll reach   delay   offset    
> disp
> ============================================================================== 
> 
> WWVB_SPEC(2)    .WWVB.           0 l  20d   64    0     0.00    0.000    
> 0.00
> host19                    .STEP.          16 u    - 1024    0
> 0.00    0.000    0.00

That says that ntpd has been unable to contact WWVB_SPEC for twenty 
days!!  If it's a reference clock, it's not working.  If it's not a 
reference clock, it's still not working!!  Host19 is also unreachable.

> ntpq> as
> ind assID status  conf reach auth condition  last_event cnt
> ===========================================================
>  1 27436  8053   yes    no                  lost reach  5
>  2 27437  8000   yes    no
> 
> --------------------------------------------------------------------------------------------------------------------------- 
> 
> CLIENT
> --------------------------------------------------------------------------------------------------------------------------- 
> 
> br-nsps11# ntpdate -q localhost
> server ::1, stratum 2, offset 0.000008, delay 0.02577
> 15 Sep 14:01:08 ntpdate[6486]: no server suitable for synchronization found
> 
> br-nsps11# ntpq
> ntpq> pe
>     remote           refid      st t when poll reach   delay   offset  
> jitter
> ============================================================================== 
> 
> 10.24.8.12      .DROP.          16 u  204   64    0    0.000    0.000 
> 4000.00
> host18           .WWVB.           1 u  965 1024    0    0.000    0.000 
> 4000.00
> host19           .INIT.          16 u  974 1024    0    0.000    0.000 
> 4000.00


This client has been unable to reach any server for 204 minutes.  The 
last two servers have been unreachable for 965 and 974 minutes 
respectively!!!  I won't attempt to guess why.




More information about the questions mailing list