[ntp:questions] No syncro

Richard B. gilbert rgilbert88 at comcast.net
Fri Feb 16 17:02:43 UTC 2007


Juan C. Gonzalez wrote:
> Hello
> 
> I have update ntpd, now I have version 4.2.4.
> 
> I continue with the same problem:
> 
> I put more information:
> 
> #date
> Fri Feb 16 09:17:00 CET 2007
> 
> #ntpdate emaddns1.endesa.es
> 16 Feb 09:18:51 ntpdate[7929]: step time server 172.29.8.4 offset
> 92.118018 sec
> 
> # /usr/local/bin/ntpd -g
> 
> # ps fax|grep ntpd
>  7932 ?        Ss     0:00 /usr/local/bin/ntpd -g
> 
> # ntptrace
> localhost: stratum 16, offset -0.000074, synch distance 0.00046
> 73.78.73.84:    *Timeout*
> 
> # ntpq -p
>      remote           refid      st t when poll reach   delay
> offset  jitter
> ==============================================================================
> endesa.endesa.e emball601.endes  2 u   51   64    1    1.011
> 11914.6   0.002
> emaddns3.endesa .INIT.          16 u    -   64    0    0.000
> 0.000   0.000


You should wait longer after starting ntpd to display the ntpq -p 
banner!  Try waiting at least ten minutes.  Thirty minutes would be 
better!  You have ONE response from endesa.endesa.e..... and NO 
responses from emaddns3.endsa.....  Ntpd needs a minimum of five 
responses before it can start setting the clock.

Your second server is initializing and is not ready to serve time.

Please note that two servers is the worst possible configuration!




More information about the questions mailing list