[ntp:questions] enable pps

Paul.Croome at softwareag.com Paul.Croome at softwareag.com
Mon Feb 19 07:40:17 UTC 2007


Robert,

You need to configure NTP with
  --enable-ATOM
(not --enable-ATOM_PPS). Try
  ./configure --help
for more information.

You'll also need a symbolic link to /dev/pps0; on my system (Solaris)
it's
  ln -s /dev/term/b /dev/pps0

Hope this helps,
Paul




More information about the questions mailing list