[ntp:questions] No syncro

Juan C. Gonzalez jcgonzalez at ono.com
Mon Feb 19 17:34:46 UTC 2007


On 19 feb, 17:52, "Richard B. gilbert" <rgilber... at comcast.net> wrote:
> Juan C. Gonzalez wrote:
> > Here you have more data.
>
> > # date
> > Mon Feb 19 14:04:01 CET 2007
>
> > ntpdate emaddns1.endesa.es
> > 19 Feb 16:08:09 ntpdate[12750]: step time server 172.29.8.4 offset
> > 7431.142532 sec
>
> > /etc/init.d/xntp start
> > Try to get initial date and time via NTP from emaddns1.endesa.es
> > emaddns3.endesa.es            done
> > Starting network time protocol daemon
> > (NTPD)
> > done
>
> > date
> > Mon Feb 19 16:14:57 CET 2007           (time real 16:20)
>
> > ntptrace
> > localhost: stratum 16, offset 0.000000, synch distance 0.006060
>
> > ntpq -p
> >      remote           refid      st t when poll reach   delay
> > offset  jitter
> > =============================================================
> >  emaddns1.endesa 172.31.147.70    2 u   25   64  177    1.036  298656.
> > 195271.
> >  emaddns3.endesa .INIT.          16 u    -   64    0    0.000
> > 0.000   0.000
>
> > ntpq> rv
> > assID=0 status=c011 sync_alarm, sync_unspec, 1 event, event_restart,
> > version="ntpd 4... at 1.1437 Wed Feb 14 08:29:41 UTC 2007 (1)",
> > processor="i686", system="Linux/2.6.5-7.244-smp", leap=11, stratum=16,
> > precision=-19, rootdelay=0.000, rootdispersion=6.420, peer=0,
> > refid=INIT, reftime=00000000.00000000  Thu, Feb  7 2036  7:28:16.000,
> > poll=6, clock=c9843da1.45e404a4  Mon, Feb 19 2007 16:15:45.273,
> > state=1,
> > offset=0.000, frequency=0.000, jitter=0.002, noise=0.002,
> > stability=0.000
>
> <snip>
>
> Your time is not close enough to being correct that NTP can correct it.
> I'm drawing a blank at the moment on whether that figure of 298656. is
> milliseconds or seconds.  In either case it is HUGE!!!!
>
> SET YOUR CLOCK TO THE CORRECT TIME BEFORE STARTING NTPD!!!!!!!!!!!!!!!
> !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
> Alternatively you can use the -g option to set the clock at startup but
> GET THAT CLOCK SET!!!!- Ocultar texto de la cita -
>
> - Mostrar texto de la cita -

When I run ntpd the clock it puts in hour correctly. My question is:
why then does not it continue supporting the hour?




More information about the questions mailing list