[ntp:questions] multicast - TTL

Martin martin at pr41.sk
Wed Feb 21 10:42:59 UTC 2007


wa6zvp wrote:
> The quick answer is to put this in your config file:
>
> ttl 0 1 2 3 4 5 6 7
>
> This creates a one-to-one mapping for ttl.
Roger, thank you for solving the issue.

I've read the discussion you mentioned. It looks to me that unless overridden
with the ttl command like the one above, the whole TTL range 0-255 is reduced
to just 8 values: 0,32,64, ... 224. The ttl option to the broadcast command is
then not the real TTL value, but an index selecting one from those 8 values.

It probably causes no harm to use incorrect (larger) TTL, but this feature 
could be better documented, IMHO.

Thank you

	Martin



More information about the questions mailing list