[ntp:questions] Stability problem on PowerEdge (SuSE 9.3)

Till Wimmer hacofghj at sp.zrz.tu-berlin.de
Sun Feb 25 02:29:24 UTC 2007


Hi Uwe,

i already did put acpi=off s int the grub's kernel line. It didn't
change anything.

Now i think it's probably an network issue.
A few hours after starting ntpd it always looks like this
     remote           refid      st t when poll reach   delay   offset
jitter
==============================================================================
 bigben.solnet.c 195.66.241.3     2 u  849 1024  377  2033.34  992.089
 0.816
 elk.trapper.ch  10.0.0.2         2 u  928 1024  377  2186.13  964.833
22.731
 soho.solnet.ch  131.188.3.222    2 u  927 1024  377  2017.19  993.271
 1.285
 entry.verboten. 17.72.133.55     2 u  859 1024  377  2015.20  992.412
 1.060
*LOCAL(0)        LOCAL(0)        13 l    8   64  377    0.000    0.000
 0.001

Then i pinged elk.trapper.ch:PING elk.trapper.ch (62.65.148.250) 56(84)
bytes of data.
64 bytes from elk.trapper.ch (62.65.148.250): icmp_seq=1 ttl=56 time=2036 ms
64 bytes from elk.trapper.ch (62.65.148.250): icmp_seq=2 ttl=56 time=1038 ms
64 bytes from elk.trapper.ch (62.65.148.250): icmp_seq=3 ttl=56 time=40.1 ms
64 bytes from elk.trapper.ch (62.65.148.250): icmp_seq=4 ttl=56 time=51.3 ms
64 bytes from elk.trapper.ch (62.65.148.250): icmp_seq=5 ttl=56 time=55.9 ms
64 bytes from elk.trapper.ch (62.65.148.250): icmp_seq=6 ttl=56 time=26.3 ms

After that ping, the table looked different:
     remote           refid      st t when poll reach   delay   offset
jitter
==============================================================================
 bigben.solnet.c 195.66.241.2     2 u  164 1024  377  2104.73  1022.29
30.207
 elk.trapper.ch  10.0.0.2         2 u  245 1024  377   31.183   -9.198
855.750

My ping changed something in the ntp behaviour! Very strange thing...

b.g.
Till


Uwe Klein wrote:
>> I'm still thinking there's something wrong with my hardware--- any ideas?
> There were/(are?) issues with some hardware ( nVidia chipsets, at least
> NV2)
>  or/and apic stuff.
> Either boot the "safe settings" entry in the boot menu or
> add "noapic" and/or "noacpi" to your kernel options.
> <Tab>
> fill in some options in the "options" item
> <Return>
> This may help.
> 
>>
>> Till
> uwe
> 




More information about the questions mailing list