[ntp:questions] disable pll not working?

Stifi stefanjuon at yahoo.com
Mon Jan 22 12:52:47 UTC 2007


Hy there
I'm running a Zone on Solaris 10 which should provide xntpd services
for other servers. As I cannot set the system time in a zone I do so in
the globalzone using ntpdate.

Here is the configuration (/etc/inet/ntp.conf):

# Fall back to local clock
server 127.127.1.0
fudge 127.127.1.0 stratum 9

# misc settings
enable auth monitor
disable pll
driftfile /var/ntp/ntp.drift
statsdir /var/ntp/ntpstats/
filegen peerstats file peerstats type day enable file loopstats type
day enable file clockstats type day enable

So pll meaning setting the local time is obviously disable. Even I
disabled setting the local time in the zone I see this message:

Jan 22 13:48:59 server xntpd[1602]: [ID 534068 daemon.error] Can't
adjust time: Not owner

Any hints?

Thanks, Stefan




More information about the questions mailing list