[ntp:questions] disable pll not working?

Richard B. Gilbert rgilbert88 at comcast.net
Mon Jan 22 15:30:26 UTC 2007


Stifi wrote:

> Hy there
> I'm running a Zone on Solaris 10 which should provide xntpd services
> for other servers. As I cannot set the system time in a zone I do so in
> the globalzone using ntpdate.
> 

If you can't set the time in a local zone, ntpd can't either!!

Suggest you try running ntpd in the global zone.

I don't understand what you are trying to do with disable pll, but see 
above!

Also, you don't seem to have configured any internet servers or any 
hardware reference clock.

If you are just trying to synchronize clocks with each other, suggest 
using rdate.  If you really care about the correct time, configure ntpd 
to get time from a source traceable to an atomic clock!





More information about the questions mailing list