[ntp:questions] A ntp client is running ahead of time of our netowork ntp server.

Chuck Amadi chuck.amadi at rokcorp.com
Mon Jan 29 11:20:06 UTC 2007


Hi List

I have an issue with a ntp client running Linux SuSE 9.3

Our Network ntp server is a Red Hat Linux Advanced Server release 2.1A.

*I initialy had an* error regarding seeing* *"Bad file descriptor" 
errors in /var/log/ntp* *then made sure that only one  instance of ntpd* 
*is running socklist command and ps -auxxx|egrep ntpd thus  run * *kill 
-9 PID's and restart ntpd /etc/init.d/ntpd restart. This seemed to fix 
things and when I run date command volia I thought I fixed it So thus to 
test after weekend.
*
*Thus I have checked this morning using date command and I the ntp 
client is 20 minutes ahead of our network ntp server.

Thus I have checked the /var/log/ntp lof file::

15 Dec 10:39:14 ntpd[11875]: synchronized to LOCAL(0), stratum 10
15 Dec 10:40:22 ntpd[11875]: synchronized to 10.0.2.3, stratum 3
15 Dec 10:59:44 ntpd[11875]: kernel time sync disabled 0041
15 Dec 11:01:52 ntpd[11875]: kernel time sync enabled 0001

Thus doesn't look that I have an issue.

Please advice and any suggestions welcomed.

Cheers

Chuck


*
*

-- 
Chuck Amadi
ROK Corporation Limited
Ty ROK,
Dyffryn Business Park,
Llantwit Major Road,
Llandow,
Vale Of Glamorgan.
CF71 7PY
 
Tel: 01446 795 839
Fax: 01446 794 994
International Tel:   +44 1446 795 839

email: chuck.amadi at rokcorp.com

This email is confidential to the addressee only. If you do not believe
that you are the intended recipient, do not pass it on or copy it in any
way. Please delete it immediately.





More information about the questions mailing list