[ntp:questions] PPSAPI on Linux 2.4.34

Jan Ceuleers janspam.ceuleers at skynet.be
Sun Mar 11 15:14:27 UTC 2007


Jan Ceuleers wrote:
> Morale: if you need PPS support don't compile the serial driver as a 
> module.

Now confirmed: PPSAPI works under 2.4.34 if the serial driver is 
compiled into the body of the kernel rather than as a module.

(I would add this to the twiki but the website seems to be 
malfunctioning at the moment).

Cheers, Jan




More information about the questions mailing list