[ntp:questions] NTS-100i hardware issue

kcwellsch at gmail.com kcwellsch at gmail.com
Sat Mar 31 12:03:41 UTC 2007


I have an NTS-100i I bought second-hand a few years ago, and have run
into what is
likely a hardware issue.  I had the unit shutdown for three or four
months during
some construction work, and last evening, I tried powering it up
again.

The unit repeatedly cycles on the initial version message.  The LCD
lights up, the
status LED turns RED, the initial version displays on the LCD, then
goes blank
as the LED turns off, then repeats this again and again without ever
coming up.

I had not used the serial port before, so I don't know if this is
expected, but when I
attach a serial terminal I see some self test messages appear, all say
PASS, then it
mentions mounting a flash device, then I get a '>' prompt.  All F
(function) commands
give an error, and anything else I've tried just gives invalid
command.

Does anyone know whether this is an expensive fatal situation (buy a
new unit) or
is there something I can do to recover whatever has gone wrong?  I
don't have a
flash image, but was curious if maybe all that has happened is the
flash has been
corrupted somehow.

Thanks for any pointers!

-- Ken Wellsch




More information about the questions mailing list