[ntp:questions] ntptime says that clock is unsynchronized

David Woolley david at ex.djwhome.demon.co.uk.invalid
Sat Nov 8 10:22:27 UTC 2008


BJörn Lindqvist wrote:

>     # ntptime
>     ntp_gettime() returns code 5 (ERROR)
>       time ccbd930d.7cfa6000  Thu, Nov  6 2008 16:00:13.488, (.488195),
>       maximum error 16384000 us, estimated error 16 us

What ntp.conf and command line options are you using.  Some options, 
such as used to disable stepping, are incompatible with the use of the 
kernel time discipline.

PS I know of no valid reason for configuring a LOCAL clock driver on a 
pure client.  It can only cause confusion.

PPS If anyone suggests orphan mode, point them to the recent thread in 
which evidence that it doesn't work properly for time islands has gone 
unchallenged.




More information about the questions mailing list