[ntp:questions] autoconf minimum version and NTP

Richard B. Gilbert rgilbert88 at comcast.net
Tue Nov 25 14:58:25 UTC 2008


Harlan Stenn wrote:
> Folks, 
>  
> NTP currently requires autoconf-2.53. 
>  
> I am thinking that if we can bump the minimum version to 2.60 I can do 
> some useful housekeeping in configure.ac . 
>  
> Anybody have an opinion on this? 

Is autoconf-2.60 generally available for ALL platforms??  A lot of 
people are, or may be, running NTPD on obsolete hardware and/or 
operating systems.  I, for example, am running NTPD on Solaris 8.
It's a very old (at least four years old) version of NTPD but it works. 
  My Red Hat Linux is V3.??  Again, very old but it works.




More information about the questions mailing list