[ntp:questions] autoconf minimum version and NTP

Hal Murray hal-usenet at ip-64-139-1-69.sjc.megapath.net
Tue Nov 25 19:20:43 UTC 2008


>Is autoconf-2.60 generally available for ALL platforms??  A lot of 
>people are, or may be, running NTPD on obsolete hardware and/or 
>operating systems.  I, for example, am running NTPD on Solaris 8.
>It's a very old (at least four years old) version of NTPD but it works. 
>  My Red Hat Linux is V3.??  Again, very old but it works.

If I understand things correctly...

autoconf is only needed by people using the BitKeeper sources.
They are mostly developers.

The tarballs have been pre-autoconf-ed.

-- 
These are my opinions, not necessarily my employer's.  I hate spam.




More information about the questions mailing list