[ntp:questions] ntpd service doesn't connect to remote servers on Windows XP

David J Taylor david-taylor at blueyonder.neither-this-bit.nor-this.co.uk
Thu Apr 2 06:41:39 UTC 2009


Richard B. Gilbert wrote:
[]
> Have you tried "ntpd -g"?  That should take care of your offset and
>  give ntpd a chance to maintain the correct time.  Let it run for a
> day or two and try "ntpq -p".  On a "cold" start, ntpd will need at
> least 24 hours to beat your clock into submission.

Thanks, Richard.

I think the -g option is set be default with the Meinberg install.  I 
appreciate that ntpd may take some time to reach ultimate accuracy, but 
ntpq -p usually shows connectivity within minutes.

Cheers,
David 




More information about the questions mailing list