[ntp:questions] How to prevent ntpd from listening on network interface ppp

Juergen Beisert juergen at kreuzholzen.de
Thu Jul 2 17:25:58 UTC 2009


Hi,

in my logfiles, everytime the DSL connection is up and running I see the entry 

Listening on interface #14 ppp0, <various ip>#123 Enabled

In my config I'm using:

[...]
# default deny
restrict default noserve

# allow local host
restrict 127.0.0.1

# allow local clients
restrict 192.168.1.0 mask 255.255.255.0
[...]

How to prevent ntpd from listen on this ppp interface?

Regards,
Juergen



More information about the questions mailing list