[ntp:questions] Troubleshooting who's at fault

E-Mail Sent to this address will be added to the BlackLists Null at BlackList.Anitech-Systems.invalid
Thu Jun 25 00:39:23 UTC 2009


Ronaldo Mexico wrote:
> I've tried various searches using google and hear in the
>  group to see if someone has run into something similar,
>  but the only people who have questions similar to mine
>  never got answered, so I'm hoping bringing it up again
>  with a bit more detail will help get it solved.
>
> We have physical NTP servers from Brandywine
>  (Brandywine PTS) and up until now, we've never had a
>  problem using them as our NTP server.
> The operating systems that have successfully worked with
>  them in the past are:
> Windows 2000 (running on pretty much PC hardware)
> Windows XP (running on pretty much PC hardware)
> Solaris 8 (running on native Sun hardware and a Rave Systems)
>
> What I'm running into now is that we are switching
>  operating systems for our servers to Red Hat Enterprise
>  Linux 5.  It is running on pretty much PC hardware.
>
> For some reason, the ntpd daemon on RHEL refuses to sync
>  with the Brandywine PTS unit, despite the fact that
>  ntpdate works correctly and other ntp polling requests
>  work fine.
>
> And this is my ntp.conf file:
> [root at screamer-dc1 init.d]# cat /etc/ntp.conf
> server  127.127.1.0 # local clock
> fudge   127.127.1.0 stratum 10
>
> server 147.159.120.131 minpoll 4 maxpoll 10 prefer iburst # ntp -
> brandywine
>
> driftfile /var/lib/ntp/drift
> logfile /var/log/ntp.log

> What do you guys think?

I don't see a NTP server on 147.159.120.131
 is it restricted to local access?

What happens if you add to your ntp.conf

 server clock.redhat.com iburst
 server 0.rhel.pool.ntp.org iburst preempt
 server 1.rhel.pool.ntp.org iburst preempt
 server 2.rhel.pool.ntp.org iburst preempt
 server tick.qwest.net iburst
 server tock.qwest.net iburst

  does it sync up to those ok?

-- 
E-Mail Sent to this address <BlackList at Anitech-Systems.com>
  will be added to the BlackLists.




More information about the questions mailing list