[ntp:questions] Palisade Reference Clock

Chris H ntp at archnetnz.com
Mon Aug 30 09:15:31 UTC 2010

Hello group.

I am new to Reference Clocks, and I am just simply stumped now.

I have a Palisade smart antenna, with firmware version 7.12 (I did an
upgrade from the Trimble website).
Previous to this I had 7.10, and it worked correctly, my model number is
26664-10 so I am able to have event trigger.

Now I am just getting ckl_noreply 

My /etc/ntpd.conf is as follows:

server     prefer            # Trimble acutime 2000
fudge stratum 1
fudge time1 0.020
#fudge flag2 1

No matter what if I have fag2 on or off, I still get clk_noreply.

If I look at /dev/palisade0 in minicom, I can see data being displayed
every second, so the unit is pushing out data but either ntpd cant see
it, or it does not like it.

I have noticed that sometimes after being in minicom, and relooking at
ntpq and going 'cv' I see 'clk_baddata' or 'clk_badformat' but then
after a few seconds, it goes back to 'clk_noreply'.

In minicom when I press 'space' or any other character, I get extra data
displayed, or repeated data - so assume that my RS232 to RS422 adaptor
is working correctly.
IE: when I have set it to output NMEA I get repeated NMEA messages and
see the second change...

I also notice it seems to change to 8-n-1 from 8-odd-1 so thought I
would change to 'mode 2' on the server line, but still no go.

Can anyone please point me in the right direction.
I really want to be included in the ntp pool, but just cant for the life
of me get this to work :(

Thanks in advance..


More information about the questions mailing list