[ntp:questions] ntpd and database servers

David Woolley david at ex.djwhome.demon.invalid
Thu Jan 14 22:14:50 UTC 2010


nodata wrote:

> 
> Which brings me to my problem: once this problem came to our attention, 
> we wanted to fix it, slowing the system clock until time caught up. It 
> wouldn't matter if this took a few weeks.


Make sure that you are running Unix or Linux, then disable ntpd on both 
machines and use tickadj, ntptime, etc. to set the number of 
microseconds per clock tick to as small a number as you can tolerate.

All bets are off for Windows.




More information about the questions mailing list